show running-config
show ip arp
show interfaces
show ip route
switchport mode access
switchport port-security violation
show port-security
clock timezone
clock summer-time
clock read-calendar
clock update-calendar
show cdp neighbors
show interface S0/0/1
show cdp neighbors detail
service password-encryption
username
enable secret
enable password
ping 192.168.1.1
tracert 192.168.1.1
traceroute 192.168.1.1
log
show access-lists
in
banner login
show vlan summary
show interfaces Fa0/11
show interfaces Fa0/11 switchport
show interfaces Fa0/11 trunk
switchport trunk native vlan
switchport port-security mac-address sticky
switchport access vlan
ip route 172.16.1.0 255.255.255.0 172.16.2.1
ip route 172.16.1.0 255.255.255.0 serial0/0/1
ip route 172.16.1.0 255.255.255.0 172.16.2.2
ip route 172.16.1.0 255.255.255.0 serial0/0/0
show run
username/secret
ip route 0.0.0.0 0.0.0.0 s0/0/1
ip route 0.0.0.0 0.0.0.0 s/0/0/0
ip route 0.0.0.0 0.0.0.0 172.16.2.2
ip route 0.0.0.0 0.0.0.0 172.16.2.1
logging console 0
logging trap 7
logging trap 0
logging timestamp
show ip nat statistics
show ip nat translations
debug ip nat
debug ip nat detailed
show interface
ssh
show ssh
show ip ssh
ip ssh
ip nat source list 1 interface serial0/0 overload
ip nat source list 1 pool sales overload
ip nat source list 1 pool sales overflow
ip nat source list 1 interface serial0/0 overflow
line vty 0 15
login local
exit
line
line vty 0 4
transport input ssh
tracert
ping
arp -a
ipconfig
ipv6 route 2001:db8:c18:3::/64 fastethernet 0/0 111
ipv6 route 2001:db8:c18:3::/64 fastethernet 0/0 110
ip route 2001:db8:c18:3::/64 fastethernet 0/0 140
ipv6 route 2001:db8:c18:3::/64 fastethernet 0/0
mac-address-table aging-time
default-router
tftp-server
ip default-gateway
next-server
show license feature
show license
show license udi
show license statistics
switchport mode trunk
show vlans
encapsulation dot1q 20
interface gigabitethernet 0/1
ip access-group 1 in
ip access-group 1out
interface gigabitethernet 0/0
ip access-group 1 out
show ip rip database