switchport mode
switchport mode dynamic auto
ipv6 route 2001:DB8:A01::/48 Gi0/1 2001:DB8:D1A5:C900::1
ipv6 route ::/0 Gi0/1 2001:DB8:D1A5:C900::1
ipv6 route 2001:0DB8::/32 Gi0/1 130
ipv6 address autoconfig [default]
show interface
show ip route
show ip rip database
show interfaces
show cdp neighbors
copy startup-config tftp:
copy running-config tftp:
copy tftp: startup-config
copy tftp: running-config
ntp master 2
ntp server 209.165.201.16
ntp broadcast client
ssh
show ssh
show ip ssh
ip ssh
switchport trunk native vlan
switchport port-security violation
switchport port-security mac-address sticky
switchport access vlan
ip dhcp excluded-address 10.1.50.1 10.1.50.25
network 10.1.50.0 /25
address range 10.1.50.1 10.1.50.25
ip dhcp excluded-address 10.1.50.1-25
ip dhcp pool
ip address dhcp
ip helper-address ip-address
default-router ip-address
ping 192.168.1.1
tracert 192.168.1.1
traceroute 192.168.1.1
ip access-list extended WEB_ONLY
permit tcp 10.1.1.0 0.0.0.255 any eq www
20 permit tcp 10.1.1.0 0.0.0.255 any eq 443
logging console 0
logging trap 7
logging trap 0
logging timestamp
network 176.16.1.0
network 176.16.2.2
network 176.16.2.1
network 172.16.2.0
show interface trunk
ip route 172.16.1.0 255.255.255.0 172.16.2.1
ip route 172.16.1.0 255.255.255.0 serial0/0/1
ip route 172.16.1.0 255.255.255.0 172.16.2.2
ip route 172.16.1.0 255.255.255.0 serial0/0/0
default-router
tftp-server
ip default-gateway
next-server
interface gigabitethernet 0/1
ip access-group 1 in
ip access-group 1out
interface gigabitethernet 0/0
ip access-group 1 out
ntp server 10.1.1.1
show vlan
show interfaces trunk
show interfaces switchport
show mac address-table
show vlan brief
show vlan name
show vlan id
switchport mode access
show port-security
service password-encryption
username
enable secret
enable password
ipv6 route 2001:db8:c18:3::/64 fastethernet 0/0 111
ipv6 route 2001:db8:c18:3::/64 fastethernet 0/0 110
ip route 2001:db8:c18:3::/64 fastethernet 0/0 140
ipv6 route 2001:db8:c18:3::/64 fastethernet 0/0
show ip nat translations
debug ip nat detailed
show ip nat statistics
debug ip nat
terminal no monitor
no terminal monitor
switchport mode trunk
show vlans
encapsulation dot1q 20